Commands

Publish or Perish commands can be reached through the main window (click on the appropriate button) or through the main menu (hit F10, or Alt+first letter, or click with the mouse).

File menu

Command Description Shortcut
Import External Data... Import external data into the current query folder. Ctrl+O
Save As BibTeX... Save the currently selected results in BibTeX format, encoded as Unicode UTF-8.  
Save As CSV... Save the currently selected results in comma-separated format, encoded as Unicode UTF-8. Ctrl+S
Save As EndNote... Save the currently selected results in EndNote Import format, encoded as Unicode UTF-8. Ctrl+Shift+S
Save As ISI/WoS Export... Save the currently selected results in ISI/Web of Science format, encoded as Unicode UTF-8.  
Save as JSON... Save the currently selected results in JSON format, encoded as Unicode UTF-8.  
Save As RIS/RefManager... Save the currently selected results in Reference Manager (RIS) format, encoded as Unicode UTF-8.  
Save as APA Reference... Save the currently selected results in APA Reference format, encoded as Unicode UTF-8.  
Save as Chicago Reference... Save the currently selected results in Chicago Reference format, encoded as Unicode UTF-8.  
Save as CSIRO Reference... Save the currently selected results in CSIRO Reference format, encoded as Unicode UTF-8.  
Save as Harvard Reference... Save the currently selected results in Harvard Reference format, encoded as Unicode UTF-8.  
Save as MLA Reference... Save the currently selected results in MLA Reference format, encoded as Unicode UTF-8.  
Save as Vancouver
Reference...
Save the currently selected results in Vancouver Reference format, encoded as Unicode UTF-8.  
Save Metrics as CSV... Save the citation metrics from the currently selected queries in CSV format, encoded as Unicode UTF-8.  
Import from Archive... Load and merge the contents of a previously exported Publish or Perish data archive  
Export to Archive... Save the selected queries or folder to a Publish or Perish data archive  
Exit Exits the program. Alt+F4

Edit menu

Command Description Shortcut
Cut Copy the currently selected text to the Windows clipboard, then deletes the text from the text field. Ctrl+X
Copy Copy the currently selected text to the Windows clipboard. Ctrl+C
Paste Paste any text on the Windows clipboard into the text field. Ctrl+V
Delete Delete the currently selected text from the text field. Del
Copy Results

All subcommands copy the currently selected results to the Windows clipboard, from where they can be pasted into another application. The following formats are supported:

As CSV Use CSV (Comma-Separated Value) format.
As CSV with Header Ditto, but prepend a comma-separated line that describes each of the fields on the subsequent data lines.
For Excel Use a tab-delimited format for use with spreadsheet programs such as Microsoft Excel, OpenOffice Calc, or SoftMaker PlanMaker.
For Excel with Header Ditto, but prepend a tab-separated line that describes each of the fields on the subsequent data lines.
As BibTeX... Use BibTeX format, encoded as Unicode UTF-8.
As EndNote... Use EndNote Import format, encoded as Unicode UTF-8.
As ISI/WoS Export... Use ISI/Web of Science format, encoded as Unicode UTF-8.
As JSON... Use JSON format, encoded as Unicode UTF-8.
As RIS/RefManager... Use Reference Manager (RIS) format, encoded as Unicode UTF-8.
As APA Reference... Use APA Reference format, encoded as Unicode UTF-8.
As Chicago Reference... Use Chicago Reference format, encoded as Unicode UTF-8.
As CSIRO Reference... Use CSIRO Reference format, encoded as Unicode UTF-8.
As Harvard Reference... Use Harvard Reference format, encoded as Unicode UTF-8.
As MLA Reference... Use MLA Reference format, encoded as Unicode UTF-8.
As Vancouver
Reference...
Use Vancouver Reference format, encoded as Unicode UTF-8.
 
Copy Metrics

All subcommands copy the current citation metrics to the Windows clipboard, from where they can be pasted into another application. The following formats are supported:

As CSV Use CSV (Comma-Separated Value) format.
As CSV with Header Ditto, but prepend a comma-separated line that describes each of the fields on the subsequent data lines.
For Excel Use a tab-delimited format for use with spreadsheet programs such as Microsoft Excel, OpenOffice Calc, or SoftMaker PlanMaker.
For Excel with Header Ditto, but prepend a tab-separated line that describes each of the fields on the subsequent data lines.
 
Select All Select all items in the Results list. Ctrl+A
Check All Check all items in the Results list and recalculate the citation metrics. Ctrl+Shift+A
Check Selection Check all items that are currently selected (i.e., highlighted) and recalculate the citation metrics. Num +
Uncheck All Uncheck all items in the Results list and recalculate the citation metrics. Ctrl+U
Uncheck Selection Uncheck all currently selected (i.e., highlighted) items in the Results list and recalculate the citation metrics. Num -
Uncheck 0 Cites Uncheck all items in the Results list with 0 citations and recalculate the citation metrics. Ctrl+0
Uncheck CITATION results Uncheck all results that have Type CITATION and recalculate the citation metrics. These are results to which Google Scholar found references, but for which the original work was not found online. This happens for many books and book chapters, or for non-print works such as software programs. It may also indicate that the reference that Google Scholar found misquoted the original publication's details or appeared in a format that Google Scholar could not parse correctly.  
Split Citations Split the selected merged citations into their original items.  
Rename Rename the current tree or list item; only applies to a few types of items F2

Query menu

Command Description Shortcut
Lookup Look up the current query, using the internal cache if possible. Ctrl+L
Lookup Direct Look up the current query, bypassing the internal cache and contacting the server directly. Ctrl+Shift+L
Lookup Citations Look up the citing works for the currently selected results.  
Mark for Lookup Mark the selected query, or all queries in the current folder, for lookup later.  
New Google Scholar
Query
Create a new Google Scholar query in the current query folder  
New Google Scholar
Profile Query
Create a new Google Scholar Profile query in the current query folder  
New Microsoft
Academic Query
Create a new Microsoft Academic query in the current query folder  
New Folder Create a new folder in the current query folder Ctrl+Shift+N
Open Article in Browser Open your web browser and display the currently selected article or its abstract. This command is only available for articles for which the data source returned an article URL.  
Open Citations in Browser Open your web browser and display a web page that contains the citations to the currently selected article. If the article has no citations, a web page with related articles is displayed instead, if available.  

Tools menu

Command Description Shortcut
Check for Updates Contact the Publish or Perish web site to see if any software updates are available. If so, you will be asked if you want to download and install these updates.  
Report Error Generate an error report about the most recently encountered query error, then opens your email client and starts an email message to Publish or Perish technical support in which you can describe the problem.  
Send Feedback Open your email client and starts an email message to Publish or Perish technical support in which you can provide feedback about the program.  
Take Online Survey Open your web browser and navigates to the Publish or Perish online survey.  
Donate to Publish or Perish Open your web browser and navigates to the Publish or Perish donations page.  
Clear Cache Clear the entire results cache. This forces subsequent queries to access the various data sources directly, which might be useful if you have reason to believe that the cached results are somehow invalid or outdated. However, it will also slow down subsequent queries because their data has to be retrieved from the external data source rather than from the local cache, and is also subject to rate limiting.  
Clear Garbage Performs on-disk garbage collection. This marks results files that are no longer in use by any existing queries and moves them to a trash area. Next, files older than the on-disk backup copies age are permanently deleted. Finally, entries older than the maximum cache age are removed from the HTTP cache.  
Empty Trash Permanently removes all contents from the Trash folder. Be careful if you use this command; once the Trash folder is emptied, its contents cannot be retrieved.  
Register Microsoft
Academic Key
Show the Microsoft Academic subscription key dialog box that allows you to enter a Microsoft Academic key for use with Publish or Perish (and to request a free key first, if necessary).  
Internet Options Open the Internet Properties dialog box that allows you to set options for Internet access through the browser. Note that this sets the system-wide options for Internet Explorer, so any changes you make here also apply to other browsing sessions that use Internet Explorer.  
Preferences Open the Preferences dialog box with tabs that allow you to edit various program and data source settings.  

Help menu

Command Description Shortcut
Contents Open the About Publish or Perish page. F1
What's New Open the What's New? page  
Online Tutorial Open the Publish or Perish tutorial start page  
Frequently Asked Questions Open the Frequently Asked Questions help page.  
Publish or Perish Home Page Open the Publish or Perish page  
The Publish or Perish Book Open the online version of The Publish or Perish Book  
About Publish or Perish Open the About Publish or Perish dialog box that displays the program's version and some other information.  

Generated by Cphyl 4.1.0.6296 (2017.03.27.1326A)